Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Microsoft "Critical" Patches.

Discussion in 'General Marketing' started by Duke, Jun 15, 2005.

  1. Duke

    Duke Guest

    The vulnerabilities affect users of Windows 2000 with Service Packs 3 and 4, Windows XP with SP 1 and 2, Windows XP 64-Bit Edition, Windows XP 64-Bit Edition Version 2003, Windows XP Professional x64 Edition, Windows Server 2003, Windows Server 2003 SP 1, Windows Server 2003 for Itanium-based Systems, Windows Server 2003 with SP1 for Itanium-based systems, Windows Server 2003 x64 Edition, Windows 98, 98 Second Edition and Windows Millennium Edition.

    The four "important" updates, which are a step down from "critical" updates on Microsoft's security vulnerability rating scale, relate to the following:

    A vulnerability in Web client service code that could allow remote code execution.

    A vulnerability in Outlook Web access for Exchange Server 5.5 that could allow cross-site scripting attacks.

    A cumulative security update for Outlook Express.

    A vulnerability in Windows interactive training code that could allow remote code execution.


Featured Resources (View All)

Share This Page