Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Pictures do not upload

Discussion in 'FAQs' started by Piotrek, Feb 10, 2007.

  1. Piotrek

    Piotrek Guest

    Q: I've noticed since yesterday that the script doesn't show the product's images. I specify the product image but it doesn't save it.

    A: The problem is most often in that the script can't save the pic because the destination folder does not have a correct permissions (CHMOD).

    Solution: Connect to your shop via FTP, find folder /shop/products/images/ and check if it has premissions (CHMOD) to write for all (777). The same should be given to folder /shop/products/images/map/
  2. rdowell

    rdowell New Member Webmaster

    Folder /shop/products/images/ and /shop/products/images/map/ both are set to (777) but I still can't save product pictures. I get no errors but pictures are not there.
  3. Piotrek

    Piotrek Guest


    Welcome to the forums :)

    Is it a fresh install? Did you use the newest download pack? What is your FTP client? Did you try to check chmod permissions via web browser based admin tool of your website?

    Regarding errors, is your hosting set to show any?

    Also the shop uses javascript a lot so please make sure you have it enabled (please note that sometimes having it enabled in the browser does not work because some firewalls block javascript too, be sure to check that as well).

    If all the above does not seem to be the problem a re-installation should help.

    However if you still have problems please PM me with logins and I shall troubleshoot for you.

    Kind Regards,
  4. makiman

    makiman New Member Webmaster

    I have the same problem with uploading images
  5. swan20

    swan20 New Member Webmaster

    same problem, show in it's place is a square image of a ? mark and "no image" right below it. Did the solution but still not showing up.thanks

Featured Resources (View All)

Share This Page