Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Urgent Wordpress update

Discussion in 'General Webmaster Helpdesk' started by temi, Mar 5, 2007.

  1. temi

    temi Facilitator Webmaster

    If you have recently installed or upgraded your wordpress blog you may want to read this:
    Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.

    Full story can be found here: WordPress › Blog » WordPress 2.1.1 dangerous, Upgrade to 2.1.2

    You need to upgrade ASAP

Featured Resources (View All)

Share This Page