Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

VLC vulnerability spotted!

Discussion in 'General Marketing' started by kappa84, Apr 10, 2008.

  1. kappa84

    kappa84 Senior Member Webmaster

    Users of older versions of VLC Media Player must immediately update to the latest version of VLC because a security flaw has been spotted in these releases.

    Calling it "VLC Media Player Browser Plugin Arbitrary File Overwrite Vulnerability," SecurityFocus explained that VLC Media Player 0.8.6, 0.8.6a, 0.8.6b and several edition of the program addressed to Debian Linux are all vulnerable.

    You must upgrade to 0.8.6d or 0.8.6f to avoid having problems with this player.

    source: VLC Media Player Browser Plugin Arbitrary File Overwrite Vulnerability

Featured Resources (View All)

Share This Page