Dismiss Notice
Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Vulnerability found in older versions of AVAST antivirus

Discussion in 'General Marketing' started by kappa84, Mar 31, 2008.

  1. kappa84

    kappa84 Senior Member Webmaster

    In case you're one of its users, you must update the application as soon as possible because older versions of the program contain a security flaw which may represent a real danger for computers.

    Security company Secunia released an advisory confirming that a less critical vulnerability exists in Avast Antivirus, adviceing users to update to version 4.8.1169.

    Although the vulnerability has been confirmed in version 4.7, it may also exist in other releases of the application, so updating to the latest edition is probably the best idea.

    In case you want to download the latest version of Avast Antivirus, you can download it from here: avast! Home/Professional aavmker4.sys Privilege Escalation - Advisories - Secunia


Featured Resources (View All)

Share This Page